Web app is experiencing query errors.
Incident Report for Heap
Resolved
Monitoring complete, issue resolved.
Posted Apr 15, 2018 - 20:21 PDT
Monitoring
Issue should be resolved, we are monitoring the situation.
Posted Apr 15, 2018 - 19:58 PDT
Investigating
The web application is experiencing an outage, we are investigating the cause. Data capture is not affected.
Posted Apr 15, 2018 - 19:51 PDT