Definitions and Segments temporarily missing from UI
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 17, 2016 - 17:22 PDT
Identified
Definitions and Segments are temporarily missing from UI. We have identified the problem and are working on implementing a fix. Data collection is unaffected, and no data has been lost.
Posted Jun 17, 2016 - 17:08 PDT