Temporarily Slow Queries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 22, 2014 - 10:39 PDT
Investigating
You may notice that reports have been loading more slowly today than normal. This seems to be a result of the maintenance job we ran yesterday that increased load on our cluster. We're unsure of the root cause, but are actively digging into the issue now. We hope to bring query speed back to normal by the end of the day.

Data collection is unaffected.
Posted Oct 21, 2014 - 13:02 PDT