Failed queries
Incident Report for Heap
Resolved
We've identified and resolved the root cause of this issue.
Posted Aug 28, 2015 - 13:47 PDT
Investigating
Some dashboard queries are failing for some users. Our infrastructure team is investigating.
Posted Aug 28, 2015 - 13:32 PDT