Event Visualizer Errors
Incident Report for Heap
Resolved
The issues with the Event Visualizer should be resolved.
Posted May 17, 2016 - 12:45 PDT
Investigating
We are currently experiencing an issue where changes to event definitions using the Event Visualizer do not successfully modify the event definition. For the time being, please refrain from using the Event Visualizer when defining events. We are investigating the issue now and will update when resolved.
Posted May 17, 2016 - 10:33 PDT