Temporary Downtime
Incident Report for Heap
Resolved
Everything should be set now. Thanks for your patience!
Posted Jan 20, 2015 - 00:55 PST
Identified
We've managed to resurrect the faulty servers and are continuing to flesh out the issue. We hope to be back online by 2 AM PST.
Posted Jan 20, 2015 - 00:53 PST
Investigating
Some of our data processing servers are experiencing unexpected downtime. The dashboard will be unavailable while we investigate the issue.

We hope to have everything resolved and all data backfilled ASAP.
Posted Jan 20, 2015 - 00:35 PST