Elevated Query Error Rates
Incident Report for Heap
Resolved
All clear!
Posted Nov 17, 2017 - 15:25 PST
Identified
A subset of queries are failing at elevated rates. Our engineering team has identified the root cause and will be deploying a solution shortly.
Posted Nov 17, 2017 - 14:56 PST