Intermittent Dashboard Outage
Incident Report for Heap
Resolved
Dashboards are available again.

Data collection was not affected.
Posted Aug 18, 2016 - 14:07 PDT
Investigating
For some customers, the Heap dashboard is unavailable. We're looking into the cause.

Data collection is not affected.
Posted Aug 18, 2016 - 13:33 PDT