Elevated Identify Error Rates
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 11:41 PDT
Monitoring
As of 8:54am, we have resolved the immediate problem, and identify error rates are back to nominal levels. We will monitor as we search for the root cause.
Posted Aug 22, 2016 - 09:20 PDT
Investigating
Our infrastructure team is investigating elevated error rates and increased latency on our identify APIs.
Posted Aug 22, 2016 - 08:41 PDT