All Systems Operational
Data Collection Operational
90 days ago
100.0 % uptime
Today
App Operational
90 days ago
99.98 % uptime
Today
Heap Connect Operational
90 days ago
99.96 % uptime
Today
Integrations - Sources ? Operational
90 days ago
100.0 % uptime
Today
Integrations - Destinations ? Operational
90 days ago
100.0 % uptime
Today
Notifications and Alerts Operational
90 days ago
100.0 % uptime
Today
AWS (us-east-1) Operational
EC2 Operational
ECS Operational
SQS Operational
S3 Operational
EMR Operational
Cloudfront Operational
Session Replay Operational
90 days ago
99.98 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024
Resolved - This incident has been resolved.
Apr 19, 09:20 PDT
Monitoring - There was a period of latency overnight in the upstream data source which has resulted in some sync data being stale. The underlying problem has been fixed.
Apr 19, 08:17 PDT
Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 14:05 PDT
Monitoring - Fix has been implemented and we are monitoring the results.
Apr 11, 09:03 PDT
Identified - Our engineering team has identified the root cause of the delayed syncs and is working on a solution. No data is lost.
We will post an update in one hour.

Apr 11, 08:20 PDT
Apr 10, 2024
Resolved - This incident is resolved.
Apr 10, 14:28 PDT
Monitoring - The fix has been rolled out and syncs have resumed. We continue to monitor while syncs are catching up.
Apr 10, 10:31 PDT
Update - The fix is being rolled out.
Apr 10, 10:18 PDT
Identified - Our engineering team has identified the root cause of the delayed syncs and is working on a solution.
No data is lost.
We will post an update in one hour.

Apr 10, 09:05 PDT
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.