Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:05 PDT
Monitoring
Fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 09:03 PDT
Identified
Our engineering team has identified the root cause of the delayed syncs and is working on a solution. No data is lost.
We will post an update in one hour.
Posted Apr 11, 2024 - 08:20 PDT
This incident affected: Heap Connect.