Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 09:20 PDT
Monitoring
There was a period of latency overnight in the upstream data source which has resulted in some sync data being stale. The underlying problem has been fixed.
Posted Apr 19, 2024 - 08:17 PDT
This incident affected: Heap Connect.