Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident is resolved.
Posted Apr 10, 2024 - 14:28 PDT
Monitoring
The fix has been rolled out and syncs have resumed. We continue to monitor while syncs are catching up.
Posted Apr 10, 2024 - 10:31 PDT
Update
The fix is being rolled out.
Posted Apr 10, 2024 - 10:18 PDT
Identified
Our engineering team has identified the root cause of the delayed syncs and is working on a solution.
No data is lost.
We will post an update in one hour.
Posted Apr 10, 2024 - 09:05 PDT
This incident affected: Heap Connect.