Queries running more slowly or timing out
Incident Report for Heap
Resolved
We've resolved the issue causing slow queries.
Posted Mar 18, 2015 - 10:34 PDT
Investigating
Queries are currently running more slowly or timing out. We're investigating the issue.
Posted Mar 18, 2015 - 10:13 PDT