Temporary Downtime
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 23, 2015 - 05:28 PST
Update
Everything should be set now. Thanks for your patience!
Posted Jan 23, 2015 - 05:28 PST
Investigating
We're experiencing some unexpected issues with the servers that power our dashboard. We're turning off the dashboard as we further investigate the issue.

Data collection remains unaffected, and no data will be lost.
Posted Jan 23, 2015 - 05:12 PST