Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 24, 2015 - 11:46 PDT
Identified
Some queries may have failed between 3:45 and 4:00 PM, but they should be working now.

Data continues to be backlogged. We're still working on bringing it up-to-date.
Posted Mar 23, 2015 - 15:58 PDT
Investigating
Our data ingestion pipeline has become backlogged for a subset of our users, so you may notice missing data in your dashboard starting around 2 PDT.

Data collection is unaffected, and no data has been lost. We hope to have this resolved by 8 PM PDT.
Posted Mar 23, 2015 - 15:55 PDT