Dashboard Queries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 18, 2017 - 20:04 PST
Investigating
Some dashboard queries are taking longer than expected, and failing for some customers. Our engineering team is investigating.
Posted Jan 18, 2017 - 16:51 PST