Temporary Data Latency
Incident Report for Heap
Resolved
All set! Data should be up-to-date in your dashboard.
Posted Jun 26, 2015 - 21:08 PDT
Identified
Our data ingestion pipeline has become backlogged, so data may take up to 4 hours to arrive in your dashboard. Additionally, some dashboard queries may be slower than normal.

We expect to have this resolved by 11pm PT today. Data collection is unaffected, and no data has been lost.
Posted Jun 26, 2015 - 19:21 PDT