Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 25, 2015 - 07:29 PDT
Identified
Our data ingestion pipeline has become backlogged, so data may take up to 3 hours to reach your dashboard. We expect to have this resolved by 1am PDT. Data collection is unaffected, and no data has been lost.
Posted Mar 24, 2015 - 22:16 PDT