Temporary data latency
Incident Report for Heap
Resolved
We're all set!
Posted Sep 16, 2014 - 18:20 PDT
Investigating
Our data ingestion pipeline has become backlogged, so data may be up to one hour stale for some of our customers. We expect to have this resolved by 6:00 PM PDT today. Data collection is unaffected, and no data has been lost.
Posted Sep 16, 2014 - 14:26 PDT