Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Sep 22, 2016 - 05:02 PDT
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved in a couple of hours. Data collection is unaffected, and no data has been lost.
Posted Sep 21, 2016 - 20:40 PDT