Dashboard Unavailable
Incident Report for Heap
Resolved
Dashboard access has been restored. Data collection was not affected.
Posted Apr 25, 2016 - 16:30 PDT
Update
Dashboard access has been restored. Data collection was not affected.
Posted Apr 25, 2016 - 16:29 PDT
Investigating
We're currently experiencing downtime in the dashboard. Data collection has not been affected. We're investigating the cause and will provide an update as soon as possible.
Posted Apr 25, 2016 - 16:15 PDT