Failing Dashboard Queries
Incident Report for Heap
Resolved
All clear!
Posted Sep 14, 2017 - 13:22 PDT
Investigating
Dashboard queries are failing for some customers. Our engineering team is investigating. Data collection is not affected.
Posted Sep 14, 2017 - 12:50 PDT