Dashboard Unavailable
Incident Report for Heap
Resolved
Dashboards are now available, data collection was not affected.
Posted Apr 25, 2016 - 15:42 PDT
Investigating
Dashboards are currently unavailable, we're looking into the cause and will post an update as soon as the issue is addressed.
Posted Apr 25, 2016 - 15:06 PDT