Query failures, degraded performance, and temporary data latency for some customers
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 04:46 PDT
Monitoring
Query failures have been fixed. Our data ingestion pipeline is backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost.
Posted Jun 12, 2018 - 22:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2018 - 21:43 PDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2018 - 17:19 PDT
This incident affected: App.