Temporary Data Latency, Slow queries
Incident Report for Heap
Resolved
All set! All data, including heap.identify() calls, should be up-to-date in your dashboard.
Posted Mar 20, 2015 - 06:48 PDT
Monitoring
Event data in your dashboard should be up to date. However, user updates from heap.identify() API calls (https://heapanalytics.com/docs/custom-api#identify) will be delayed for approximately 24 hours (until evening Friday, March 20th).
Posted Mar 19, 2015 - 18:50 PDT
Identified
Query speed should now be back to normal. Data may be backlogged up to an hour currently, and we expect the backlog to clear by 5pm PT.
Posted Mar 19, 2015 - 14:00 PDT
Investigating
Our data ingestion pipeline has become backlogged for a subset of our users, so you may notice data taking longer than usual to appear in your dashboard. Additionally, queries may be running slower than normal.

Data collection is unaffected, and no data has been lost. We are actively investigating this incident, and will post more info and ETAs here once we know more.
Posted Mar 19, 2015 - 13:46 PDT