Dashboard Unavailable
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 24, 2016 - 08:14 PDT
Investigating
Heap's dashboard is temporarily unavailable. Data collection is unaffected.
Posted Jun 24, 2016 - 07:27 PDT