Temporary Dashboard Downtime
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 14, 2017 - 15:52 PST
Investigating
The dashboard currently is currently unavailable and you'll temporarily be shown an error message when logging in. Our engineering team is currently investigating to identify the root cause and we'll update shortly.
Posted Feb 14, 2017 - 15:29 PST