Data ingestion backlog
Incident Report for Heap
Resolved
This incident has been resolved. Any missing data has been restored, and all systems are running smoothly.
Posted Apr 17, 2014 - 08:47 PDT
Investigating
A misconfigured setting in our data ingestion pipeline is causing increased data delay for some customers. We're working on resolving the issue immediately. Some customers may be temporarily missing event data between the hours of 2:30 AM PDT and 7:30 AM. This missing data will soon be backfilled.
Posted Apr 17, 2014 - 08:40 PDT