Degraded Dashboard Performance
Incident Report for Heap
Resolved
All clear!
Posted Jan 17, 2017 - 18:19 PST
Investigating
Dashboard queries are failing for some customers. Our engineering team is investigating.
Posted Jan 17, 2017 - 11:57 PST