Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 05, 2016 - 21:21 PST
Update
Our data backlog is nearly cleared. Most data in your dashboard should be nearly up-to-date.
Posted Feb 05, 2016 - 20:16 PST
Monitoring
The backlog is beginning to clear, we still expect it to take approximately 8 hours to fully catch up.
Posted Feb 05, 2016 - 13:34 PST
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by EOD today. Data collection is unaffected, and no data has been lost.
Posted Feb 05, 2016 - 11:56 PST