Delayed Heap SQL Syncs
Incident Report for Heap
Resolved
Syncs have resumed running at their scheduled intervals.
Posted Jun 16, 2018 - 12:53 PDT
Identified
Heap SQL syncs are delayed for some customers. Our data engineering team is investigating. We'll update our status when syncs return to the expected sync cadence.
Posted Jun 16, 2018 - 06:15 PDT
This incident affected: Heap Connect.