Temporary Data Latency
Incident Report for Heap
Resolved
Data should be up-to-date for all users.
Posted Apr 29, 2015 - 08:03 PDT
Investigating
Our data ingestion pipeline has become backlogged, so data in your dashboard may be delayed by up to 2 hours today. While we process this backlog, some queries may take longer than normal to execute.

We expect to have this resolved by EOD today.


Data collection is unaffected, and no data has been lost.
Posted Apr 29, 2015 - 06:31 PDT