Failing Queries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Nov 23, 2015 - 14:21 PST
Investigating
Dashboard queries are failing or timing out for some users as of 1PM PST. Our infrastructure team is investigating this issue. Data collection is unaffected.
Posted Nov 23, 2015 - 14:00 PST