Delayed Heap SQL Syncs
Incident Report for Heap
Resolved
All clear!
Posted Sep 13, 2017 - 16:44 PDT
Identified
Heap SQL syncs are experiencing delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Sep 13, 2017 - 10:16 PDT