Temporary Data Latency
Incident Report for Heap
Resolved
All clear!
Posted Nov 10, 2016 - 12:12 PST
Update
Latency is currently under 30 minutes.
Posted Nov 10, 2016 - 11:23 PST
Update
Latency is currently 90 minutes to 2 hours. Our infrastructure team is investigating.
Posted Nov 01, 2016 - 10:20 PDT
Update
Latency fell overnight, but is elevated again now to approximately 2 hours. Our infrastructure team is investigating.
Posted Oct 25, 2016 - 12:49 PDT
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost.
Posted Oct 24, 2016 - 10:51 PDT