Dropped Identify API Calls
Incident Report for Heap
Resolved
This is now fixed! Any user properties dropped will be backfilled as users return to your app.
Posted Aug 12, 2014 - 00:00 PDT
Investigating
At around 3 PM today, we pushed changes to our identify API endpoint that caused some user attributes to get dropped from our main cluster. This means that any heap.identify() calls since then may not have been reflected in your dashboard.

We're working on fixing the issue now and restoring all missing data.

Since we maintain logs of every request, we'll be able to backfill all user properties by replaying the dropped identify calls. We expect everything to be functional soon and for all data to be up-to-date by noon PDT tomorrow (8/12).
Posted Aug 11, 2014 - 19:51 PDT