Keys for new custom event properties, new custom user properties, and new custom events not being displayed
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 18, 2016 - 06:58 PDT
Monitoring
Root issue has been addressed, monitoring.
Posted May 18, 2016 - 01:57 PDT
Identified
New custom event properties, new custom user properties, and new custom events are currently not being displayed in dropdowns and menus.

Data collection is unaffected, and no data has been lost. We hope to have this resolved by 4 AM PDT.
Posted May 17, 2016 - 18:24 PDT