Temporary Data Latency
Incident Report for Heap
Resolved
We're all caught up!
Posted Jul 22, 2014 - 11:00 PDT
Investigating
Our data ingestion pipeline has become backlogged, so data in your dashboard may be up to two hours stale. We expect to have this resolved by 2:00 PM PDT today. Data collection is unaffected, and no data has been lost.
Posted Jul 22, 2014 - 09:44 PDT