Missing data from dashboard
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 23, 2016 - 09:32 PDT
Identified
Due to an internal system failure earlier today, data from between 10PM and 2AM PST might be missing from your dashboard. We are working on recovering that data, nothing has been lost and we hope to resolve the issue before 10AM PST. Data collection was unaffected.
Posted Aug 23, 2016 - 02:23 PDT