Custom Events and Event Visualizer
Incident Report for Heap
Resolved
The Event Visualizer is working for new accounts, and new user properties and custom events are available in your dashboard.
Posted Mar 31, 2016 - 11:37 PDT
Identified
New custom events and user properties are currently not appearing in the dashboard, and the Event Visualizer is not opening for new apps. Data collection is unaffected, and no data has been lost. We have identified the cause and are working on implementing a fix.

If you are experiencing difficulty loading the Event Visualizer, please contact support@heapanalytics.com.
Posted Mar 29, 2016 - 10:53 PDT