Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 28, 2016 - 14:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2016 - 09:44 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard for a subset of users. We expect to have this resolved within 6 hours. Data collection is unaffected, and no data has been lost.
Posted Jan 28, 2016 - 07:03 PST