Slow Dashboard Queries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 05, 2016 - 02:40 PST
Investigating
We are performing some cluster maintenance, so some dashboard queries may be slower than normal until it completes. Current ETA is 2 hours.
Posted Feb 04, 2016 - 21:33 PST