Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Apr 18, 2016 - 15:21 PDT
Investigating
Our data ingestion pipeline has become backlogged, so data may take up to 2 hours to reach your dashboard. We expect to have this resolved by EOD today. Data collection is unaffected, and no data has been lost.
Posted Apr 18, 2016 - 09:15 PDT