Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Sep 17, 2016 - 23:11 PDT
Monitoring
We have identified and resolved the root cause, and are processing the backlog. We expect this to take approximately 4 hours.

No data has been lost.
Posted Sep 17, 2016 - 17:42 PDT
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by EOD today. Data collection is unaffected, and no data has been lost.
Posted Sep 17, 2016 - 14:01 PDT