Temporary Data Latency
Incident Report for Heap
Resolved
All set!
Posted Sep 22, 2014 - 20:13 PDT
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by EOD today. Data collection is unaffected, and no data has been lost.
Posted Sep 22, 2014 - 13:07 PDT