Custom properties set via Snapshots are temporarily unavailable
Incident Report for Heap
Resolved
Custom properties set via Snapshots feature are now capturing data normally and new custom properties defined will function as expected. You may notice that custom properties defined through Snapshots will not have corresponding values between 7AM UTC on May 24th until 12AM UTC on May 26th. We apologize for any inconvenience this may have caused.
Posted May 25, 2016 - 16:57 PDT
Investigating
We are currently experiencing an issue where data for custom properties defined by our Snapshots feature is not being collected. Our engineering team has identified the root cause and is working on a fix. Once resolved, we will communicate the extent of custom property data that was not collected due to this problem.
Posted May 25, 2016 - 14:59 PDT