Temporary Data Latency
Incident Report for Heap
Resolved
All clear.
Posted Oct 19, 2016 - 01:11 PDT
Monitoring
Latency is still high--approximately 2-3 hours for most customers. We've identified the root cause, and the fix deployed has stabilized latency at the present level. The root cause is significant cluster load due to an ongoing maintenance operation.

We expect the latency to clear by EOD. Data collection is unaffected, and no data has been lost.
Posted Oct 18, 2016 - 14:20 PDT
Identified
We have identified the root cause for the increased data latency, and our infrastructure team is deploying a fix right now.
Posted Oct 18, 2016 - 07:21 PDT
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. Data collection is unaffected, and no data has been lost.
Posted Oct 18, 2016 - 06:38 PDT