Delayed Heap SQL Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jul 12, 2017 - 08:43 PDT
Update
Heap SQL syncs are experiencing delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence
Posted Jul 11, 2017 - 07:50 PDT
Investigating
Heap SQL syncs are experiencing delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Jul 10, 2017 - 07:46 PDT