Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 26, 2015 - 06:42 PDT
Monitoring
We've cleared the majority of the backlog, but there may still be missing data for a small subset of your users. We expect to have data up-to-date for all users by 12pm PT.
Posted Aug 25, 2015 - 14:27 PDT
Identified
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by EOD Wednesday. Data collection is unaffected, and no data has been lost.
Posted Aug 25, 2015 - 08:10 PDT